Home > Mcafee Epo > Mcafee Epo Server Out Of Memory Cannot Process Request

Mcafee Epo Server Out Of Memory Cannot Process Request

Please try the request again. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. Re: ePO connection issues JoeBidgood Apr 6, 2011 4:05 AM (in response to stsch) No problem - glad it was that easy Regards -Joe Like Show 0 Likes(0) Actions 5. Please turn JavaScript back on and reload this page. have a peek at this web-site

The following message is reported in the agent log:"Agent konnte nicht mit ePO-Server kommunzieren" (Agent cannot communicate with ePO server).On the server I was able to find an error message in You can use SQL Server Management Studio to do that.Right click on the server in object explorer and select "server properties".I've set the maximum server memory to 2/3 of the total Re: ePO connection issues feeeds Mar 30, 2012 8:07 AM (in response to stsch) I am not seeing what you actually did to correct the issue. On server 2008 the memory usage is shown in the task manager (physical memory xx %). https://community.mcafee.com/thread/34437?start=0&tstart=0

It really was that simple.About 10 GB of memory was used by SQL Server. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. I can't find the percentage value on a 2003, so you have to try different settings.If you have a lot of other services running on this server, even 3072 could be

Re: ePO connection issues stsch Mar 30, 2012 2:12 PM (in response to feeeds) Hi Feeeds,I've limited the memory available to SQL server. But it had AWE enabled and therefore memory consumption was not displayed correctly in Task Manager.I still don't understand why it runs out of memory although there is enough swap space.However If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc.

If so, which process is using it all?Thanks -Joe Like Show 0 Likes(0) Actions 3. Please type your message and try again. All Places > Business > ePolicy Orchestrator (ePO) > Discussions Please enter a title. https://kc.mcafee.com/corporate/index?page=content&id=KB86038&snspd-1215 If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc.

ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. Re: ePO connection issues stsch Apr 6, 2011 1:27 AM (in response to JoeBidgood) Hi Joe,you're right. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. Re: ePO connection issues lohr Jul 10, 2012 9:44 AM (in response to stsch) Dear all,Unfortunately I the same Problem and can´t get it resolved.

Please also note that you have to restart SQL server service after you modify the max memory setting.Best regardsStefan Like Show 0 Likes(0) Actions Go to original post Actions Remove from https://kc.mcafee.com/corporate/index?page=content&id=KB73309 If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds.

This discussion is archived 8 Replies Latest reply on Jul 10, 2012 9:59 AM by stsch ePO connection issues stsch Apr 4, 2011 9:48 AM Hi all,I recently upgraded to ePO ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. Generated Sat, 06 Aug 2016 21:45:31 GMT by s_rh7 (squid/3.5.20) Show 8 replies 1.

Could you please help me?My configuration right now is the following:Windows Server 2003SQL Server Standard 2005RAM: 4096 MB/3GB Option in Boot.ini enabledVirtual Memory: 10 GBMin Memory: 0Max Memory: 3072AWE: OFF Like ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. Your cache administrator is webmaster.

Re: ePO connection issues stsch Jul 10, 2012 9:59 AM (in response to lohr) Hi lohr,You could try to further reduce the max memory.In my case the physical memory usage had Re: ePO connection issues notime Mar 30, 2012 2:38 PM (in response to stsch) check epo and database communication Like Show 0 Likes(0) Actions 2. Skip navigationHomeForumsGroupsContentCommunity SupportLog inRegister0SearchSearchCancelError: You don't have JavaScript enabled.

You can not post a blank message.

The system returned: (22) Invalid argument The remote host or network may be down. I am seeing the exact same errors in server.log and it started after upgrading to 4.6 sql server is taking all available mem 8gb. Like Show 0 Likes(0) Actions 6. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc.

If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. This tool uses JavaScript and much of it will not work correctly without it enabled. ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection to 0.0.0.10 failed.